A10-F15-Su27 Jointpack Standard v1.7 - GeK39 IL-76MD Compatibility

Home > User Files > A10-F15-Su27 Jointpack Standard v1.7 - GeK39 IL-76MD Compatibility
LockOn: Flaming Cliffs 2
Other
A10-F15-Su27 Jointpack Standard v1.7 - GeK39 IL-76MD Compatibility

A10-F15-Su27 Jointpack Standard v1.7 - GeK39 IL-76MD Compatibility

Type - Mod
Author - BRISAFRESCA
Date - 25.06.2011 11:30
This is my small contribution to Flaming Cliff 2.0 so far if you had installed the A10-F15-Su27 Jointpack Standard v1.7 and then install the IL-76MD of GeK39, the file "db_countries´´ Jointpack Standard v1.7 was overwritten by the GeK39.

What this mod does is to make the two compatible mods so you can enjoy them.


Installation instructions through MODMAN 7.3 or later:


1º Install A10-F15-Su27 Jointpack Standard v1.7.

2º Install GeK39,s IL-76MD.

3º Install the mod. A10-F15-Su27 Jointpack Standard v1.7 - GeK39 IL-76MD Compatibility.


Only compatible with Flaming Cliff 2.0 Version 1.2.1



Note: Compatible Combatace Sukhoi SU-33 Flanker D. I do not guarantee that you support multiplayer.

I recommend downloading the Ilyushin IL-76TD EMERCOM (MChS) skin.

Link: http://files.lockon.ru/en/84634/




  • License: Freeware - Free version, Unlimited distribution
  • Language: English
  • Size: 259.38 Kb
  • Downloaded: 680
  • Comments: 0
FOLLOW US