AJS-37 Viggen: 16-2 Red Flag Campaign

Home > E-Shop > Campaigns > AJS-37 Viggen: 16-2 Red Flag Campaign
AJS-37 Viggen: 16-2 Red Flag Campaign

Requires DCS World version 2.2!

The AJS-37 Viggen: 16-2 Red Flag Campaign is a depiction of flying the AJS-37 Viggen during a typical Red Flag exercise in the skies over Nevada. Take the role of a US Air Force exchange pilot to the Swedish Air Force as you return to take part in a Red Flag in the cockpit of a Viggen. This campaign includes extensive briefing, map, and lineup card PDF files for each mission and was designed by the creators of the Spitfire: Epsom and Mustang: Charnwood campaigns.

All of the missions are based on input from pilots that have flown in Red Flag exercises and will provide you a challenge that will test even the most skilled virtual pilots.

Features:

  • 10 handcrafted mission that depict number of types of strike missions a Viggen pilot would fly in combat
  • Highly detailed mission briefings, mission maps, and lineup cards as PDF files
  • Custom voice overs and hundreds of triggers

This campaign requires ownership of DCS: AJS-37 Viggen, along with the DCS: NEVADA Test and Training Range map.

For more information and support, please visit: Bunyap Campaigns

Localization:

Voiceovers English
Briefings/Subtitles English
Documentation English

Requirements:

STEAM Incompatible

Requires another product

Minimum system requirements: OS 64-bit Windows 7/8/10; DirectX11; CPU: Core i3; RAM: 8 GB; Free hard disk space: 30 GB; Discrete video card: 2 GB RAM (AMD, NVIDIA); requires internet activation.

Recommended system requirements: OS 64-bit Windows 7/8/10; DirectX11; CPU: Core i5+; RAM: 16GB; Hard disk space: 30 GB; Video: NVIDIA GeForce GTX780 / ATI R9 290 DirectX11 or better; Joystick; requires internet activation.

This product can be downloaded and installed through the DCS World Module Manager. If you do not have DCS World installed, you can download the DCS World web-installer by clicking this link. If the product description does not have information about which DCS World version you should install, you only need to have the "Stable" version DCS World 1.5 installed on your PC.

Visa MasterCard American Express PayPal
FOLLOW US