This mod eliminates the Betty "Over-G...Over-G" warning by editing the GOverLimit.ogg file.  This is designed to work with English only but can be made to work with any language by simple renaming the "ENG" folder to "CHN", "GER", "GRC", "RUS", etc.... This mod was developed for the Star Wars mod in-mind and will eliminate the warning on ALL aircraft including regular DCS modules.  This mod is OvGME ready. This mod eliminates the Betty...
Date: 12/02/2019

Sorted by relevance | Sort by date

FOLLOW US