Gys/Valery F-15C Eagle - GeK39 IL-76MD Compatibility

Home > User Files > Gys/Valery F-15C Eagle - GeK39 IL-76MD Compatibility
LockOn: Flaming Cliffs 2
Other
Gys/Valery F-15C Eagle - GeK39 IL-76MD Compatibility

Gys/Valery F-15C Eagle - GeK39 IL-76MD Compatibility

Type - Mod
Author - BRISAFRESCA
Date - 25.06.2011 11:30
This is my small contribution to Flaming Cliff 2.0 so far if you had installed the Gys/Valery,s F-15C and then install the IL-76MD of GeK39, the file "db_countries´´ Gys was overwritten by the GeK39.

What this mod does is to make the two compatible mods so you can enjoy them.


Installation instructions through MODMAN 7.3 or later:


1º Install Gys/Valery,s F-15C.

2º Install GeK39,s IL-76MD.

3º Install the mod. Gys/Valery F-15C Eagle - GeK39 IL-76MD Compatibility.


Only compatible with Flaming Cliff 2.0 Version 1.2.1



Note: Compatible with 3GO SuKhoi SU-27 Flanker, Simmod A-10A, Combatace Sukhoi SU-33 Flanker D.

I recommend downloading the Ilyushin IL-76TD EMERCOM (MChS) skin.

Link: http://files.lockon.ru/en/84634/
  • License: Freeware - Free version, Unlimited distribution
  • Language: English
  • Size: 119.91 Kb
  • Downloaded: 487
  • Comments: 0
  • Comments
Loading comments...
FOLLOW US