DCS: Hawk T.1A (VEAO Simulations)

主页 > 电子商城 > 模组 > DCS: Hawk T.1A
DCS: Hawk T.1A

注意!此模组在DCS World 2.5.4中无法运行。请切换至2.5.3或更早的版本。

1976年,作为一款先进的用于飞行和武器训练的教练机,Hawk率先服役于英国皇家空军。Hawk T.1型目前用于皇家空军208(R)中队的飞行训练,并用于位于斯卡普顿的皇家空军红箭特技飞行队的飞行训练。

Hawk T.1A型则用于英国皇家空军19(R)中队武器和战术训练,以及100中队的武器系统军官培训。Hawk也被用来进行空战练习、空对空射击、空对地攻击,以及低空飞行。

VEAO Simulations小组在真实飞行员和地勤的帮助下,非常仔细的再现了Hawk的外部和驾驶舱的细节,给您带来坐在真实飞机里的虚拟体验。

Hawk的驾驶舱与飞机自身一样尽可能真实。每个开关都可以点击,每个旋钮都有功能,所有仪表正确的显示着飞机在如何飞行。

鼠标悬停在开关或旋钮上时会显示提示,用来帮助学习驾驶舱功能。每个开关和旋钮都能设置到键盘、摇杆或握杆控制系统上。

带有完整的驾驶舱熟悉训练任务,帮助您学习这飞机的每一项功能。

手工制作的外部飞行模型(EFM)已被真实Hawk飞行员测试。

DCS World的Hawk T.1A的主要特性:

  • 准确和非常详细的3D交互驾驶舱,带有六自由度(6DOF)技术,兼容头部捕捉装置和Oclus Rift。
  • 准确建模Hawk的HUD、仪器、仪表和表盘。
  • 高仿真准确的高级系统建模(ASM),例如电气、燃油、液压、氧气、增压和空调、温度控制、皮托静压、AHRS、照明和武器系统根据详细图解建模。
  • 高细节Hawk外部3D模型和涂装。
  • 完全交互、全面的训练任务让学习驾驶Hawk更简单。
  • 武器包括:AIM-9M“响尾蛇”、炸弹、精确炸弹、火箭弹吊舱和机炮吊舱。
  • 高细节损伤模型。
  • 高质量的,经由Hawk飞行员测试的外部飞行模型

“作为驾驶Hawk T1的现役皇家海军入侵者飞行员,我获得测试VEAO Hawk 模拟器的机会。起初我怀疑这种对操纵和喷气发动机反应建模的准确性。说印象深刻有点显得轻描淡写了。我发现操纵和飞机响应准确。飞行模型表现和RAF使用的全动模拟器一样好。编队飞行非常简单,并且与真实非常相似。耳机集成给我留下了非常深刻的印象,我立刻觉得现役飞行员可以从这个软件的训练中获益。
总之,VEAO Hawk不仅仅是个游戏,它相当于一个军用级别的全动模拟器。实际上我甚至可以说,当在低空飞行的时候,地形图像非常逼真。”

- 皇家海军后备队海军少校Matt Deavin,Hawk驾驶员,高速喷气机合格武器教官

DCS: Hawk无缝模块化插入DCS World框架,允许你在动态、完全真实化的战斗环境里驾驶Hawk,伴有与空中和地面威胁的对抗。此模组包含训练和单机任务。

DCS: Hawk T.1A(VEAO Simulations)不包含在DCS的奖励系统中。购买Hawk T.1A不获得奖励点,用户购买Hawk T.1A时也不能使用奖励点。此外没有优惠券可以用于Hawk T.1A的购买。

不兼容STEAM
无序列号保护

不可用

最低配置(低画面效果): 64位 Windows 7/8/10操作系统;DirectX11;CPU:Core i3 2.8 GHz;内存:8 GB(大型任务需要16GB);可用硬盘空间:60 GB;DirectX11独立显卡:NVIDIA GeForce GTX 760 / AMD R9 280X(2G显存或更高);需要联网激活。

推荐配置(高画面效果): 64位 Windows 7/8/10操作系统;DirectX11;CPU:Core i5+ 3+GHz;内存:16 GB(大型任务需要32GB);可用硬盘空间:120 GB 固态硬盘 (SSD) ;DirectX11独立显卡:NVIDIA GeForce GTX 1070 /AMD Radeon RX VEGA 56或更好的;操纵杆;需要联网激活。

推荐VR配置(VR画面设置): 64位 Windows 7/8/10操作系统;DirectX11;CPU:Core i5+ 3+GHz或AMD FX / Ryzen;内存:16 GB(大型任务需要32GB);可用硬盘空间:120 GB 固态硬盘 (SSD) ;DirectX11独立显卡:NVIDIA GeForce GTX 1080 /AMD Radeon RX VEGA 64或更好的;操纵杆;需要联网激活。

此产品可以通过DCS World模组管理器进行下载并安装。如果你还未安装DCS World,你可以通过此链接下载DCS World网络安装程序。如果产品介绍里没有专门提及所需的DCS World的版本,那么,你只需安装DCS World 2.5的"稳定版/正式版"。

关注我们