These Liveries are a Fictional Representation, as no there are no Active F/A-18C's in VFA-84. This Pack Requires DCS World 2.5.2+ and DCS:F-18C Lot 20 Hornet (Not Compatible w/ the Old Hornet Model), To Install, Place folders in /Saved Games/DCS.<Install>/Liveries/FA-18C_hornet/ Changes For 07.06.2018: -Adjusted Nose and ...
日期: 07/13/2018

已按相关性排序 | 按日期排序

关注我们